Suggestion: *not* use CamelCase module names for classnames

Situation:

Currently we have:

import org.familysearch.digitalarchive.clientdata.Child;
Child
=> Java::OrgFamilysearchDigitalarchiveClientdata::Child

Which to me is hard-ish to read (can you read that easily?)

Suggestion: default to more palletable names, like

Java::Org_familysearch_digitalarchive_clientdata::Child

or even nested I wouldn’t mind.

Java::Org::Familysearch::Digitalarchive::Clientdata::Child

or anything besides camelcase.

Or possibly change the #inspect method on those classes. Anything.
Thanks!
-r